Privilege Escalation Vulnerability in Linux #CVE-2014-9322

Privilege Escalation Vulnerability in Linux #CVE-2014-9322

Andy Lutomirski, a security  researcher and co-founder of AMA Capital Management has identified a serious vulnerability in the Linux kernel that can be exploited by a local attacker to escalate privileges on affected systems. This vulnerability,CVE-2014-9322 is related to another vulnerability, CVE-2014-9090, a Linux kernel denial-of-service (DoS) vulnerability which was recently reported by Lutomirski.

http://www.techworm.net/2014/12/privilege-escalation-vulnerability-in-linux-cve-2014-9322.html

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s